スポンサー広告

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Firefox 全般 & アドオン

Firefox 5.0 にバージョンアップしたらサクサクになった

Firefox 4.0.1 を、Firefox 5.0 にバージョンアップしたら、当方の環境では体感で気持ちいいくらい軽くなった。

あと、アドオンの「Autoclose Bookmark&History Folders」が、5.0に非対応となっていたので、互換性チェックを回避して使うことにした。
[2011. 07. 02 実験的アドオンとして、Firefox 5 へ対応済みを確認。]
今まで非公式だった「Autoclose Bookmark&History Folders」が、ついに公式AMOのサイトに登録された。
今後、Firefox 5.0 以降への対応バージョンも順次アップされると思われる。
「Autoclose Bookmark&History Folders :: Add-ons for Firefox」
https://addons.mozilla.org/ja/firefox/addon/autoclose-bookmarkhistory-fold/

アドオン互換性対策はいくつか方法があるが、互換性対策用の余計なアドオンも入れたくないので、about:configの設定で対応。

  1. ロケーションバー(アドレスバー)に「about:config」と入力する。
  2. フィルタ欄に「extensions.checkCompatibility.5.0」と入力する。
  3. 設定名「extensions.checkCompatibility.5.0」の行が表示されている場合はその行をダブルクリックし、値を「false」へ切り替えて完了。行が表示されない場合は(4.)へ。
  4. 右クリックしてコンテキストメニューから「新規作成」→「真偽値」を選択する。
  5. 設定名は「extensions.checkCompatibility.5.0」と記入し、真偽値は「false」を選択して完了。

詳しくは、「互換性について - Firefox更新情報 Wiki*」を参照。
http://wikiwiki.jp/firefox/?%B8%DF%B4%B9%C0%AD#p89758ff

一応今のところ、「Autoclose Bookmark&History Folders」は 5.0 でも問題なく動作している。

[関連記事]
アーカイブ
リンク1
QLOOKアクセス解析 この日記のはてなブックマーク数
リンク 2

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。